View Single Post
Old 01 October 2016, 16:47   #4
dimode
Registered User

 
Join Date: Oct 2016
Location: Kyiv, Ukraine
Posts: 4
Thank you for replies!

Previously I've already used option CPU Emulation Speed Fastest possible. I also moved CPU Speed slider to the left as well. But that didn't helped much. "Fastest possible" option helped to decrease CPU indication from previous 200+ (continuously) to about 50-180% and emulation went faster but the issue with the SND:-82% remained. SND percentage grew from 0% to 80% and then as usual started to glitch. Before -80% all works very well.

If I pause emulator and then resume sound buffer size set to 10 again gives normal sound untill it grows -80%. I set mono mode, 15000 or 11000 Hz, disable interpolation, turn off audio filter.

Floppy drive sound emulation causes the same problem. Even when FDD sound emulation is off and I see kickstart picture with diskette animation the issue with SND growth remains (I just don't hear glitch).

And if I disable sound (doesn't matter emulated or not) the issue is gone.

On A500 the sound works fine and SND stays lower than -80%.

Maybe some memory settings could also lower requirements? Or other settings set to minimum for such netbooks as mine to emulate A1200 without audio glitches?
dimode is offline  
 
Page generated in 0.06903 seconds with 9 queries