View Single Post
Old 08 September 2016, 12:17   #2
meynaf
68k wisdom
meynaf's Avatar
 
Join Date: Nov 2007
Location: Lyon (France)
Age: 44
Posts: 2,371
Click on "properties" after selecting your HD in the device list, then change the "surfaces" setting to a value such as 4 or even 16. The "too many cyls" text should disappear and (unless otherwise broken) your hdf will be ok.
meynaf is offline  
 
Page generated in 0.10765 seconds with 9 queries