View Single Post
Old 30 August 2016, 17:01   #3
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 40
Posts: 8,978
Quote:
Originally Posted by Retro-Nerd View Post
How do you set the aspect ratio correction in WinUAE?
Heya Retro,

I don't set this; it's left as "Disabled".

I have tried setting:

a) Aspect Ratio Correction to "Automatic" or "4:3" but the image is then scaled / distorted; not clear and sharp like on my widescreen laptop.
b) Ticking "Keep aspect ratio" and "VGA" but same as a).
c) Playing with all the "Scaling" options but same as a).

I mean both my laptop and monitor are widescreen. Surely the same configuration that works perfectly (with no scaling selected what-so-ever) should also work on the monitor? This is the part I don't understand...

I can upload a configuration file tonight if it helps?
DamienD is offline  
 
Page generated in 0.05038 seconds with 9 queries