View Single Post
Old 28 August 2016, 22:59   #1
Actyon
Registered User
 
Join Date: Feb 2013
Location: Madrid, Spain
Posts: 16
GUI window is too slow

Something trange happened to my WinUAE. Since some weeks ago, when I play and then open the GUI window (F12), WinUAE almost crashes and takes too long to load the GUI window. Even then, it is also difficult to navigate the window, the options, the buttons, everything takes too long. Also if I switch to another window (eg. Firefox) and then switch back to WinUAE's GUI window, it also takes long to re-render itself.

I am using Vista and the portable (zip) version of WinUAE. Presently I am using version 3.3.0, but I have also tried with 3.0.0 and it behaves the same. I don't think 3.0 was like that back when I used that version. My system hasn't been through any configuration changes.

I also tried to download and unzip WinUAE in another directory and the strange behavior persisted. I noted that the paths I had chosen were the same, so I guess that even the portable version of WinUAE installs and refers to some setting files. My theory is that these shared/common files are somehow corrupted and affect WinUAE's performance?

Any suggestions?

PS. I briefly tried WinFellow. Its performance was very good. However I saw no options about capturing screens or saving savestates, which are very important for me. Aren't these supported?

Last edited by Actyon; 28 August 2016 at 23:17.
Actyon is offline  
AdSense AdSense  
 
Page generated in 0.05225 seconds with 9 queries