View Single Post
Old 30 July 2016, 13:16   #6
mä vaan
Join Date: Nov 2001
Location: Finland
Posts: 495
It woun't work with ClassAct, it requires OS3.5/9

What prevents you to install OS3.9? If you have enough CPU power and ram, you user experience is better with OS3.9.

It is useable with 32mb ram, it works with 68030, but lots of patience is required.
utri007 is offline  
Page generated in 0.06154 seconds with 9 queries