View Single Post
Old 04 July 2016, 18:46   #25
Registered User

Daedalus's Avatar
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 2,586
Glad you're getting it sorted I reckon a 3.1 ROM is a good idea, there are very few reasons not to (mostly old games compatibility), and I think the Vampire needs 3.1 anyway. Productivity software like you mentioned should run fine under 3.1, and it gives you the option of running 3.5 or 3.9 should you wish.
Daedalus is offline  
Page generated in 0.12120 seconds with 9 queries