View Single Post
Old 01 July 2016, 22:18   #8
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 17,656
headkase is confusing two things.

First, about CrossDOS: not correct.
WB3.0 is older than WB2.1 actually, so CrossDOS first came BUNDLED with 3.0.

But CrossDOS was a standalone program available before that. There might be a version that runs on KS1.3.
There's also MessyDOS that I am sure will run on 1.3

CrossDOS and MessyDOS are for reading PC formatted disks, has nothing to do with the floppy disk format.


So second issue. Your Amiga will only support 1.4MB floppies IF you have a HD floppy disk drive. If you don't, you have to format them at 720kb, cover the second disk hole, and pray for it to work.
Akira is online now  
 
Page generated in 0.04876 seconds with 9 queries