View Single Post
Old 18 May 2016, 18:42   #8
Registered User

Akira's Avatar
Join Date: May 2001
Location: New York City
Posts: 15,827
That's because ClassicWB is not configured for compatibility, rather than for flashy Workbenchs. The speed is turned the fuck up and compatibility is dropped (as you have found, you had to turn on compatibility features to make games run)
If you wanted to run that on a real Amiga you'd need a beefier Amiga.

It was asked of you before if you are using WHDLoad versions or floppy versions. With ClassicWB you want to use WHDLoad because most floppy games will crash. ONce you are running the WHDLoad versions, try playing with tooltypes if you still get crashes.

My advice is that for running games nobody needs ClassicWB. Run a frontend like x-bench in a standard, compatible config instead.
Akira is online now  
Page generated in 0.04863 seconds with 9 queries