View Single Post
Old 11 May 2016, 02:25   #2
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,072
Officially most up-to-date is 3.9 with BB2. Stay away from the unofficial later Boingbags, and stay away from those pre-packaged Workbench installations.

To many people, a clean install of 3.1 is the optimal installation.

Your issues on the Vampire are probably due to the Vampire, not the OS.
idrougge is offline  
 
Page generated in 0.07137 seconds with 9 queries