View Single Post
Old 08 May 2016, 13:51   #4
Registered User
thomas's Avatar
Join Date: Jan 2002
Location: Germany
Posts: 5,603
Originally Posted by mikettl View Post
I know that Amiga OS 3.9 supports already 68060 out of the box
No, it doesn't. You have to install 68060 libs manually. (Actually you have to have them already installed in 3.1 when you create the emergency disk. Then they are installed into 3.9 automatically.)
thomas is offline  
Page generated in 0.07214 seconds with 9 queries