View Single Post
Old 07 May 2016, 20:05   #2
Marcuz's Avatar
Join Date: Jun 2002
Location: .
Age: 40
Posts: 5,151
If I remember correctly, it requires at least 1Mb ram; so maybe it's a disk drive or AmigaOS 2.0 compatibility issue?
Have you tried yo use to degrade to kickstart 1.3 too, using Relokick or Degrader?
Marcuz is offline  
Page generated in 0.04817 seconds with 9 queries