View Single Post
Old 27 April 2016, 15:08   #8
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,147
Quote:
Originally Posted by Arnie View Post
You haven't ticked the "Fastest Possible" setting have you. On my Laptop this setting consumes a lot of CPU.
I would like to give a "sidenote" too, try to disable JIT if you have it enabled. On my notebook an i3 1.50 GHz with Windows 10, having JIT enabled consumes a lot of CPU more than interpreted emulation. When I enable JIT I get many FPS drops and crackling sounds. At least on 3.2.0+ with the new JIT. The old JIT from WinUAE 2.8.1 works good for me, up to now.
Leandro Jardim is offline  
 
Page generated in 0.06467 seconds with 9 queries