View Single Post
Old 06 April 2016, 22:27   #99
Foebane
Registered User
 
Join Date: Sep 2011
Location: Cardiff, UK
Posts: 788
I just checked, and it seems my custom "`" quitkey is causing the problems I had with E-Motion, that EVERY key on the keyboard causes that game to quit! I disabled the quitkey and that problem disappears!

As I said before (I think) I only enabled the custom quitkey simply because one game (Damocles) has F10 as a quit key, but it's an important key in the game itself! So I think I should keep the quitkey for that game and no others.

Come to think of it, I noticed that every line in the WHDLoad.prefs file has got a semicolon ( in front of it, which acts as a comment, so basically, NOTHING in that file actually does anything unless the semicolon is removed. My guess is it's more like additional options than preferences.
Foebane is online now  
 
Page generated in 0.04597 seconds with 9 queries