View Single Post
Old 28 March 2016, 12:03   #7
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Did you set Display panel buffering mode to double buffer? (D3DPRESENT_INTERVAL_IMMEDIATE D3D present mode which G-Sync apparently needs)

Direct3D needs to enabled.
Toni Wilen is offline  
 
Page generated in 0.05619 seconds with 9 queries