View Single Post
Old 22 March 2016, 03:33   #65
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,398
Quote:
Originally Posted by Foebane View Post
the last two are the ones I've used for WHDLoad, being both A600 and A1200 compatible, or so I assume.
Yes, an OS 2.x system is compatible with OS 3.x,rather the opposite is not possible. Default OS2.x can not boot a system 3.0, as OS 3.0 can not
use applications OS 3.1.

Quote:
The trouble with WB3.1 is that it's AGA only
No, this does not apply for games WHDLoad, on OS 3.0, 3.1, 3.5, 3.9 with WHDLoad you can run any game also ECS-OCS this application automatically makes the right degrader to start them. Also with a system 3.1 (more RAM) performance can also use the setting PRELOAD which even speeds up the loading of more games.

With a 2.1 based system to run games AGA not enough The Kickstart 3.x it must also increase RAM CHIP it's a CPU 68020.
AMIGASYSTEM is offline  
 
Page generated in 0.09019 seconds with 9 queries