View Single Post
Old 18 March 2016, 18:50   #1
Registered User

Join Date: Mar 2016
Location: Vaud / Switzerland
Posts: 3
Gamebase Amiga 2.0 wrong dat version

Hello fellow Amigaers

I have installed the latest V2 of the Amiga Gamebase and I can't seem to setup the emulator.
I keep getting the following message.

Wrong DAT file version. Expected 1.0

Would anyone know how to rectifie the problem?

Thank you Very much
Sslyss is offline  
AdSense AdSense  
Page generated in 0.04834 seconds with 9 queries