View Single Post
Old 16 March 2016, 21:04   #6
Foebane
Registered User
 
Join Date: Sep 2011
Location: Cardiff, UK
Posts: 439
I have a fully-installed WB 3.1 install, but I doubt it would work with, say, an A600 - am I wrong?

I've found out that WHDLoad already comes with this WB 3.1 install, but the problem is I would like WHDLoad on a stock A600 with OCS/ECS support - at the moment, all the HDD games run on AGA hardware and a faster processor and thus a lot of them, especially demos, are glitching.

So what I did was take a Workbench 2.11 HDF file and attempt to install WHDLoad on that, but the installer won't even run! Some tools are needed, it seems.
Foebane is offline  
 
Page generated in 0.06597 seconds with 9 queries