View Single Post
Old 07 March 2016, 07:31   #34
Aligarion
Registered User
Aligarion's Avatar
 
Join Date: Feb 2006
Location: France
Age: 42
Posts: 59
Quote:
Originally Posted by Retro-Nerd View Post
Ha, "Disable all enhancement" in the speakers options seems to fix it. I only had "Loudness Equalization" enabled because the Windows mixer is stupid and plays multi-channel music with low volume. Without: no more crackling music in Last-Out.
Hi Retro-Nerd,

Thank you very much for the feed back, it is going to help a lot.

Regards.
Aligarion is offline  
 
Page generated in 0.06797 seconds with 9 queries