View Single Post
Old 23 February 2016, 22:24   #9
Registered User

SkulleateR's Avatar
Join Date: Jan 2016
Location: Germany
Posts: 243
I use AmiKit with P96, RTG Board is active .... but if I adjust RTG filter settings itīs greyed out ....

Only can use that option in native mode ...
Attached Thumbnails
Click image for larger version

Name:	winu.jpg
Views:	164
Size:	117.1 KB
ID:	47643  
SkulleateR is offline  
Page generated in 0.09788 seconds with 10 queries