View Single Post
Old 21 February 2016, 12:58   #15
amyren
Registered User

 
Join Date: Feb 2016
Location: Elsfjord, Norway
Posts: 7
Quote:
Originally Posted by Toni Wilen View Post
Always ignore all guessimated frequency values under emulation! (emulation that runs as fast as possible). They are total bogus.

Stop watch is the only reliable way to measure anything.
I know, these frequency values cant be compared to real hardware. But compared to each other they did not seemed so far away from my user experience.

Did some tests though, clocking a few operations:

From WinUAE GUI to fully loaded workbench:
A1200, 603e: 3 minutes
A1200, 604e: 1 minute 10 sec.
A4000 CybPPC: 47 sec.

IBrowse startup:
A1200, 603e: 1 minute
A1200, 604e: 20 sec..
A4000 CybPPC: 8 sec.

OWB startup:
A1200, 603e: 2 minutes 10 sec.
A1200, 604e: 35 sec.
A4000 CybPPC: 8 sec.

I did only use a wall watch, so give or take a few seconds for accuracy.
Also note that the A4000 cyberppc setup does have an advantage that might affect speed, because the hardfile is SFS\02. The hardfile used for the A1200 blizzardppc tests is DOS\07.

I have tried to use SFS for the A1200 setups as well, but for some reason I have trouble getting it to work. When trying to use SFS\00 it fail to install the harddrive properly, because after rebooting back to the OS4.1 installation the harddrive still is listed as "Not installed". Setting it up as SFS 2 did work a bit better, and I was able to complete the installation, but after rebooting it returns guru meditation.
@ccapublic: Speaking of guru meditation, did you try using fastfilesystem for your setup?

If someone have a guide for setting up SFS harddrives that works on blizzardppc it would be nice.
amyren is offline  
 
Page generated in 0.08377 seconds with 9 queries