View Single Post
Old 11 January 2016, 20:37   #3
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,944
Quote:
Originally Posted by SubV View Post
Hello, Toni.

After I upgraded to 3.2.2, the Amikit started to crash. Reboot often solves the problem.
Tried the WinUAE 3.2.2 with AmiKit8 (Magellam, Scalos, Workbench) I have not had any problems, are you sure you do not have updated some library or manipulated Startup-sequence or user-startup?

That kind of error arises even when using a CPU 060, not compatible with some applications in the system default AmiKit. If you want to use it 060 with Amikit you have to install the "040_060 Libs"

Last edited by AMIGASYSTEM; 05 October 2016 at 20:09.
AMIGASYSTEM is offline  
 
Page generated in 0.04897 seconds with 9 queries