View Single Post
Old 10 January 2016, 16:17   #38
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 41
Posts: 9,663
Hey there Wayne,

Been playing around (as per usual) and have some good news...

I've managed to get the text to display correctly in my WinUAE configurations for both "Renegades" & "Renegades Deluxe"

Here's what I've found (I'll use "Renegades Deluxe" as the example):

a) If I use a "KS ROM v1.3 (A500,A1000,A2000) rev 34.5 (256k).rom" I get an error when loading; "Renegades failed returncode 20" (see 1st attached screenshot).

b) This is why previously I had used "KS ROM v3.1 (A500,A600,A2000) rev 40.63 (512k).rom". The game loads / works but there is the text bug (see 2nd attached screenshot).

c) I then tried using other A500+ / A600 Kickstarts and now the game works without the text bug (see 3rd attached screenshot):
... "KS ROM v2.04 (A500+) rev 37.175 (512k).rom"
... "KS ROM v2.05 (A600) rev 37.299 (512k).rom"
... "KS ROM v2.05 (A600HD) rev 37.300 (512k).rom"
... "KS ROM v2.05 (A600HD) rev 37.350 (512k).rom"

So the bug seems to be related to using the "KS ROM v3.1 (A500,A600,A2000) rev 40.63 (512k).rom".

Tried "Renegades" with any of the above Kickstarts listed in "c)" and now the text bug is also gone (see 4th attached screenshot).
Attached Thumbnails
Click image for larger version

Name:	Renegades Deluxe (2014)(Darbyshire-Ashworth)_002.png
Views:	146
Size:	5.3 KB
ID:	46915   Click image for larger version

Name:	Renegades Deluxe (2014)(Darbyshire-Ashworth)_003.png
Views:	168
Size:	33.2 KB
ID:	46916   Click image for larger version

Name:	Renegades Deluxe (2014)(Darbyshire-Ashworth)_001.png
Views:	159
Size:	56.5 KB
ID:	46917   Click image for larger version

Name:	Renegades (1995)(Darbyshire-Ashworth)_001.png
Views:	159
Size:	26.3 KB
ID:	46919  
DamienD is offline  
 
Page generated in 0.08198 seconds with 10 queries