Thread: Sound Problems
View Single Post
Old 10 January 2016, 12:12   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,542
Your config has extreme CPU power requirements. Do you really need that kind of config? I am quite sure you'll notice that CPU% on screen value is over 100% all the time. Most likely reason is that your config didn't actually enable cycle-exact fully until recent version or recent 68020+ branch prefetch emulation added CPU requirements just enough.

If you only want to have cycle-exact like 68030+ config with very fast CPU (real cycle exact does not really exists yet anyway), switch cycle-exact off and switch on new "memory cycle-exact" only. It emulates slow non-fast RAM accesses without wasting host CPU time for CPU internal cycle usage counting. (which is quite expensive with 68020+, especially with 68030+ with data cache)
Toni Wilen is offline  
 
Page generated in 0.05539 seconds with 9 queries