View Single Post
Old 31 May 2003, 13:48   #4
žane
Registered User
 
Join Date: Jul 2001
Location: .
Age: 37
Posts: 246
Quote:
Originally posted by Leo42
(Disabling the option "always on top" of the taskbar may help but I really need it to be turned on...)
Always on top is by default, but do test to confirm and eliminate other possibilities.

You are certain the "line" is part of the taskbar and not corrupt amiga graphics or some program resident in the background?

Does pressing the left mouse button or entering the configuration (F12) help?

Enable / Disable OpenGL?
Toggle RGB Overlays (Misc tab)?

Run "dxdiag" (DirectX Diagnostic) and each Display test, if the line rears it's head or any test fails, you may consider updating / reinstalling DirectX and or your Display drivers.
žane is offline  
 
Page generated in 0.08317 seconds with 9 queries