View Single Post
Old 29 November 2015, 19:52   #3
midimax
Registered User

 
Join Date: Aug 2014
Location: Germany
Posts: 11
Quote:
Originally Posted by Toni Wilen View Post
Have you checked NVidia control panel? It should have some method to select executable names that enable 3D mode.
I cannot disable 3D for a single executable, only set everything from anisotopic filtering to vertikal synchronize.
There is a additional list with "Games" and their 3D compatibility but it is not editable, says: "you can edit it in-game" .
Okay i can disable stereoscopic 3D completely.
Quote:
Originally Posted by Toni Wilen View Post
WinUAE uses Direct3D by default which probably triggers 3D mode by default. (Uselessly but display driver can't know if program is "real" 3D or not..)

You can switch to DirectDraw (misc panel) but it is legacy API and not supported by all features.
DirectDraw works (with this A1200 config). Maybe I use WinUAE x64 in the future (only used 32bit Version so far) because for a strange reason it does not trigger 3D mode.

Thanks

Edit: Okay, i am a idiot, after removing WinUAE from the Nvidia 3D settings list it works.
The only strange thing is, i am sure, i never added it to that list.

Last edited by midimax; 29 November 2015 at 20:03.
midimax is offline  
 
Page generated in 0.05053 seconds with 9 queries