View Single Post
Old 06 November 2015, 00:00   #9
Registered User
NovaCoder's Avatar
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,349
Originally Posted by trixster View Post
I've just had a quick play at this. It's very good, runs pretty well! Amazing memories, thanks for the conversion! I really never thought I'd play Ultima 7 on an Amiga. Incredible.

I think it's very cool to finally have Ultima VII playable on AGA (and DOTT )

Originally Posted by trixster View Post
What are the best settings for audio? any way to get music working if you dont have an external midi unit?
The AHI device used will be the one configured in your AHI Prefs (Unit 0), I'm pretty sure it's unit 0 anyway

First off, install v4.18 of AHI, then run the Prefs application and make sure it opens without any error messages appearing. Switch to Unit 0 and select something like '8bit FAST stereo++' and set the rate to 11025 khz. to match the setting used by Exult.

I don't think it's possible to play MIDI on an Amiga using CAMD without a real device??

Why don't you do your ears a favor and get an nice [ Show youtube player ]

You also be able to use the SC-55 with ScummVM

The other way that Exult supports music is by using OGG files but they didn't work for me and I didn't have time to figure out why so I just disabled support.

Originally Posted by trixster View Post
Any way to slow the mouse movement down, and maybe smooth it out?
Move your hand slower

Seriously though, this was just a quick port to help develop my SDL for AGA....I didn't spend much time fine tuning it for 68k.
NovaCoder is offline  
Page generated in 0.05156 seconds with 9 queries