View Single Post
Old 25 October 2015, 19:47   #55
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 40
Posts: 8,982
Hmmm, was just testing "Assassin". Same default Game Port set; Windows Mouse + Keyboard Layout B. Clicked through the cracktro and Port 2 is now Keyboard Layout A.

Ok, change Port 2 to Keyboard Layout B. When starting game press <Ctrl> (which means it must still be Keyboard Layout B). The game is ready for action and can't move. Check the Game Port settings again and it's back to Keyboard Layout A.

I would possibly understand this if I pressed one of the Keyboard Layout A keys but I didn't, along with mouse button.

Anyway; you may want to move these last phew posts Toni; I'm a it off the original topic.
DamienD is online now  
 
Page generated in 0.07841 seconds with 9 queries