Thread: Fusion PPC
View Single Post
Old 14 October 2015, 16:02   #9
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,946
The problem warp.library e powerpc.library, It seems to have been passed installing the latest updated libraries, i specifically used the "WarpUP_V51Upd" Now am I asked the library "exec.library 53.41" or higher, i will request the same library if on OS4.1 if I run Shapeshifter or Fusion 68k; does anyone know where to download "exec.library 53.41"?

Last edited by AMIGASYSTEM; 14 October 2015 at 19:16.
AMIGASYSTEM is online now  
 
Page generated in 0.05638 seconds with 9 queries