View Single Post
Old 11 October 2015, 22:55   #5
spoUP
Registered User
 
Join Date: Dec 2002
Location: sweden
Age: 39
Posts: 327
Have you enabled the light boost or strobe mode or whatever it is called on your monitor?
spoUP is offline  
 
Page generated in 0.04470 seconds with 9 queries