View Single Post
Old 02 July 2015, 13:18   #5
strim
NetBSD developer
 
Join Date: May 2012
Location: Warsaw, Poland
Posts: 398
Keep in mind the latest version of NetBSD requires a lot of RAM. 16MB is the absolute minimum to run anything, 24MB if you want to use X11-based GUI.

It will work on A3000+A3640 but not exactly as a speed demon. What other expansions do you have in that A3000?
strim is offline  
 
Page generated in 0.10181 seconds with 9 queries