View Single Post
Old 05 May 2003, 14:56   #6
ItzABoy
 
Posts: n/a
AmigaOS version and AHI under WinUAE

Thank you thomas, but I only have AmigaOS 3.1 (40.63) and Workbench 3.1 (40.42)! Can someone tell me if I still can use AHI under WinUAE v22r5? Thank you.
 
 
Page generated in 0.07712 seconds with 10 queries