Thread: Os4.1 final
View Single Post
Old 20 June 2015, 00:47   #9
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 1,927
Ok all resolved, the wireless network works perfectly with Ethernet.device, I struggled to find the various promblematiche that quickly summarize:

- Switch set WinUAE / Espansions A2065 Z2 -00: 80 ... SLIRP + Open Port ...
- Uploaded Ethernet.device Preferences compatibility
- Deleted all files previously saved .temp and network settings. backup, the system could not delete or overwrite
- New manual setting of "New Connection" setting A2065 / Ethernet.device cofigurazione Dynamics (the network automatically took his IP).
- Given in WinUAE access to firewall Windows7


------------------ Italiano ---------------

Ok tutto risolto, la rete Wireless funziona perfettamente con Ethernet.device, ho dovuto faticare per trovare le varie promblematiche che riassumo velocemente:

- Settato WinUAE/Espansions A2065 Z2 -00:80 ... SLIRP+Open Port ...
- Caricato Ethernet.device da Preferenze compatibilitÓ
- Cancellato tutti i file settaggi rete salvati precedentemente .temp e . backup, che il sistema non riusciva ad eliminare o sovrascrivere
- Settaggio manuale da "New Connection" configurando A2065/Ethernet.device cofigurazione Dinamica (la rete ha preso automaticamente il suo IP).
- Dato a WinUAE l'accesso al Firewall di Windows7

Last edited by AMIGASYSTEM; 04 July 2017 at 10:32.
AMIGASYSTEM is offline  
 
Page generated in 0.04762 seconds with 9 queries