View Single Post
Old 14 May 2015, 10:02   #1
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,480
Small issue with remove interlace artifacts

I just noticed a couple of small issues when remove interlace artifacts is enabled.

Use an ECS config. Boot Workbench (3.1). Set Overscan preferences to the maximum possible vertically (283 for PAL). Set Workbench screen mode to PAL high res laced.

When remove interlace artifacts is enabled, the second-to-bottom output scanline is all black. And if you enable border blanking the lowest non-black line flickers.
mark_k is offline  
AdSense AdSense  
 
Page generated in 0.04910 seconds with 9 queries