Thread: WTF Google?
View Single Post
Old 09 May 2015, 12:26   #33
Amiga Nut
Fingerlickin_B's Avatar
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,229
Originally Posted by Leandro Jardim View Post
Open the "Settings" window and go to "URL prefs" at side, do you need to enter there the "Spoof" preference for "#?google#?" (without the ampersand), but do not forget to set the "Spoof as" option below to MSIE 4.1 or MSIE 5.1, and also tick the checkbox near at side. I also tick the checkboxes for "Ignore custom colors", I am not so sure, but I think it helps to remove the wrong background color that appears for Google on my computer.
Awesome advice...cheers man!

Fingerlickin_B is offline  
Page generated in 0.05916 seconds with 9 queries