View Single Post
Old 08 May 2015, 17:26   #3
1988
Registered User
 
Join Date: Nov 2010
Location: Germany
Posts: 103
Quote:
Originally Posted by s2325 View Post
Try NTSC video or without 'cycle exact' option.
Switching "cycle exact" on was the solution
1988 is offline  
 
Page generated in 0.05447 seconds with 9 queries