View Single Post
Old 20 April 2015, 01:28   #2
amadama
Registered User

 
Join Date: Aug 2014
Location: New York, USA
Posts: 45
Leandro,
What is the actual CPU in the laptop? Is it the i3-4030U?
Try the following things to improve emulator performance:
1) Disable Hyper-threading in BIOS
2) In Windows under Power settings make sure it is set to "High Performance"

If those don't help much try the following:
1) Disable C-states in BIOS
2) Disable VT-x and VT-d in BIOS
amadama is offline  
 
Page generated in 0.04433 seconds with 9 queries