View Single Post
Old 24 March 2015, 08:14   #4
Registered User

Chucky's Avatar
Join Date: Mar 2015
Location: Karlstad / Sweden
Age: 46
Posts: 279
No problems for 3.5.. but you do not want to run 3.5, you want to run 3.9

works fine with 030. even stock 020+fastmem. the thing that might speed things up more are a graphicsboard. (and on 1200 that is only via mediator or the BPPC+BVision)
Chucky is offline  
Page generated in 0.04831 seconds with 9 queries