View Single Post
Old 20 March 2015, 20:37   #1
zerohour1974
Registered User

 
Join Date: Mar 2015
Location: Swindon UK
Posts: 202
Which version shall I use?

As I stated in many posts earlier I am newly in receipt of an A1200 with no mods. I am about to install a 4GB Flash and I am wondering which version of Wordworth to install.

I believe it comes with version 4SE but it has gone right up to version 7. Do you need additional chip ram to run the later versions or do they work fine with the base 2Mb?
zerohour1974 is offline  
 
Page generated in 0.03912 seconds with 10 queries