View Single Post
Old 13 March 2015, 18:16   #31
Registered User
thomas's Avatar
Join Date: Jan 2002
Location: Germany
Posts: 5,603
Originally Posted by Khylrion View Post
the only option I can select I guess that does not load the extra SCSI is if I select A2091 and then have the ROM disabled.

Is there another way to make sure that these other SCSI is not loaded?

In that list I can't select CSPPC

Why would you want to? Why do you make it so complicated?

Go to Quickstart, select A4000/CSPPC.
Go to Expansions, add PicassoIV Z3
Go to Harddrives, add a HDF or VHD to Accelerator SCSI 0 and the CD drive or ISO to Accelerator SCSI 1.
Save the config and start.
When you see the disk animation, press Ctrl-Win-Win and hit Esc to enter the CSPPC menu. In the menu go to SCSI options, double click unit 1 and change "No CD mount" to "CD boot".
Click use, return and save, then watch it going.
thomas is offline  
Page generated in 0.10142 seconds with 9 queries