View Single Post
Old 12 March 2015, 18:37   #10
Khylrion
Registered User

 
Join Date: Mar 2015
Location: Earth
Posts: 21
interesting fact, even though I have disabled all expansions (no RTG card, no UAESCSI.device) after I start the machine, the expansion UAESCSI.device is checked after all.

will see if switching to IDE without any expansions brings anything.

even when I disable the internal SCSI Hardware in the Adv. Chipset, even when I put configure all my harddrives as IDE, ... the expansion still starts the uaescsi.device when I start the machine (and it is disabled in my config).

for some odd reason I do have to select a SCSI ROM file (in ROM settings) and I have now tried with the A2091 with the ROM Disabled.

Not sure what more I can try here :/

Last edited by TCD; 12 March 2015 at 20:28. Reason: Back-to-back posts merged.
Khylrion is offline  
 
Page generated in 0.04982 seconds with 9 queries