View Single Post
Old 16 February 2015, 10:34   #10
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 40
Posts: 7,043
Send a message via MSN to dlfrsilver
Yes i have both version. So i'm going to install my disks, and post in the zone the working version

Version SPS 830 is supported

Version SPS 1679 is not supported (Patcher gives an error on disk 1 due to the copylock)

Shadow Warriors (your version, as well as mine, is the one with the "seek error").

I have checked the disk format of the seek error version disk 2, it's the same as the other versions.....

So i don't know where is the problem....

Check the zone for version 830.

EDIT : All 3 versions have the same disk 2 confirmed. The difference stands in the disk 1, where loading offsets change.
The game on the "Seek error" version tries to load an empty track (must be skipped inside the slave).

Last edited by dlfrsilver; 17 February 2015 at 12:04.
dlfrsilver is offline  
 
Page generated in 0.05824 seconds with 9 queries