View Single Post
Old 15 February 2015, 22:08   #5
move.l #$c0ff33,throat

StingRay's Avatar
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 5,780
Originally Posted by dlfrsilver View Post
The real reason is there : There is 2 versions of this game, one is supported, and the other is not !

The supported one is the retail release. The justiciers 3 version (or any compilation version) is the one with the seek error.
Not true!
StingRay is offline  
Page generated in 0.08392 seconds with 9 queries