English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 146
Search took 0.02 seconds.
Search: Posts Made By: psoma
Forum: support.Hardware 26 May 2020, 23:43
Replies: 452
Views: 107,449
Posted By psoma
So I have one GBS8220 v3 and 2 x GBS8200 v5. I...

So I have one GBS8220 v3 and 2 x GBS8200 v5. I find the v3 provides a more stable picture than the v5s - the v5s occassionally get horizontal glitches which seems to settle as they warm up. Could be...
Forum: support.Hardware 25 May 2020, 02:01
Replies: 4
Views: 225
Posted By psoma
Yeah, I've ordered a TF534 for now and will...

Yeah, I've ordered a TF534 for now and will report back on the autoconfigure/priority situation. I realise the TF536 is the going concern but my understanding is there are no pre-built boards...
Forum: support.Hardware 24 May 2020, 00:25
Replies: 4
Views: 225
Posted By psoma
Thanks mate - so looks like the TF534...

Thanks mate - so looks like the TF534 autoconfigures to Zorro III (530 did not), and I just read the SCRAM technical details (God bless the 80s/90s and their desire to share every intricate detail...
Forum: support.Hardware 24 May 2020, 00:02
Replies: 452
Views: 107,449
Posted By psoma
So I too still have some VERY faint vertical...

So I too still have some VERY faint vertical lines. I can't tell if they're from the GBS or Amiga. Definitely 100x better than without the mod though, for if I remove the ground wire, it's super...
Forum: support.Hardware 23 May 2020, 03:18
Replies: 4
Views: 225
Posted By psoma
External FastMem with a TF534

Hi,

Am looking at getting myself a TF534 accelerator, but currently have a SCRAM 500 with 8MB Autoconfigure RAM. Had a couple of questions I'd like to run past the brains trust...

1) So the...
Forum: support.Hardware 23 May 2020, 00:15
Replies: 452
Views: 107,449
Posted By psoma
Thanks awesome news man! I remember jumping for...

Thanks awesome news man! I remember jumping for joy when I first sorted it out too. Guess I better update my original post :).

I think this is one of those situations where the GBS is unfairly...
Forum: support.Hardware 22 May 2020, 11:48
Replies: 452
Views: 107,449
Posted By psoma
Hah - OK... you must have a Rev 2 board. Looks...

Hah - OK... you must have a Rev 2 board. Looks like on a Rev 2 board, the PIXELSW and CCK_B signals are the same way around as the 600.

Sorry mate. So, your first diagram was right for your model....
Forum: support.Hardware 21 May 2020, 00:13
Replies: 452
Views: 107,449
Posted By psoma
Yep, bingo! Fingers crossed :) The resistor...

Yep, bingo! Fingers crossed :)

The resistor trick I was referring to was based on a post Dave Haynie made in 1994 first discussing the issue (Higgo referenced it). He suggested "putting a 100 ohm...
Forum: support.Hardware 20 May 2020, 23:04
Replies: 452
Views: 107,449
Posted By psoma
Yep, they are the correct resistors! ...

Yep, they are the correct resistors!

According to the schematics though, they are the other way around on the 1200 so you want to run the bottom of the left-hand resistor to ground (rather than...
Forum: support.Hardware 20 May 2020, 11:46
Replies: 452
Views: 107,449
Posted By psoma
Here's the mod on my 600. ...

Here's the mod on my 600.

https://i.ibb.co/fGGV7tC/IMG-1410.jpg (https://ibb.co/fGGV7tC)
Forum: support.Hardware 20 May 2020, 11:43
Replies: 452
Views: 107,449
Posted By psoma
No probs - but you need to go further right. See...

No probs - but you need to go further right. See there's an "E264R" printed on the board in your circled area? You need to keep going right and look under "E260R".
Forum: support.Hardware 19 May 2020, 23:46
Replies: 452
Views: 107,449
Posted By psoma
Alrighty.... so I too tried the resistor trick...

Alrighty.... so I too tried the resistor trick and it did nothing (on my 600). Then I got a 500 and noticed the picture was vertical bar free through the same GBS so it still had to be the 600...
Forum: support.Hardware 19 May 2020, 00:14
Replies: 452
Views: 107,449
Posted By psoma
For a long time I blamed my GBS8200 with...

For a long time I blamed my GBS8200 with gbscontrol for the vertical lines I had in my picture. They weren't terrible, and the rest of the picture was great, so I put up with them...

Turns out. It...
Forum: support.Hardware 15 May 2020, 23:36
Replies: 66
Views: 4,215
Posted By psoma
I had reported problems earlier of both my Furias...

I had reported problems earlier of both my Furias randomly only booting to 4.5MB despite a recap. Turns out... the C613 cap still wasn't great so I re-re-capped both C613s and now both Furias boot...
Forum: support.Hardware 28 April 2020, 23:36
Replies: 33
Views: 1,685
Posted By psoma
What's the part number on the Agnuses? I replaced...

What's the part number on the Agnuses? I replaced a 318069-10 (yellow dot) successfully with a 390544-01... but both of those are 8375s.
Forum: support.Hardware 27 April 2020, 00:11
Replies: 33
Views: 1,685
Posted By psoma
Good stuff man - glad you are persisting with...

Good stuff man - glad you are persisting with this. I used ChipQuik to remove the RAM and Paula and swear by it now... so much easier than the hot air (just don't drip it onto plastic)!

If it...
Forum: support.Hardware 25 April 2020, 11:20
Replies: 33
Views: 1,685
Posted By psoma
I received 2 boards from someone to check out......

I received 2 boards from someone to check out... both had DRD0 on Agnus shorting to GND, one also had Paula going to Earth on DRD0 and blown RAM chips. It happens, but it's not super common.

I'd...
Forum: support.Hardware 22 April 2020, 02:49
Replies: 33
Views: 1,685
Posted By psoma
Hah, yeah, I thought I stumbled onto something...

Hah, yeah, I thought I stumbled onto something with that one too but found the same thing. It's really handy to have a working A600 nearby to sanity check :)
Forum: support.Hardware 20 April 2020, 11:44
Replies: 12
Views: 611
Posted By psoma
Thanks @amigasith - there's nothing I hate more...

Thanks @amigasith - there's nothing I hate more than finding a post with identical symptoms only to read the last post as simply "All sorted now."
Forum: support.Hardware 20 April 2020, 11:40
Replies: 33
Views: 1,685
Posted By psoma
So diagrom will run in ANY chip mem (or FastMem)...

So diagrom will run in ANY chip mem (or FastMem) - if you have access to an expansion board, throwing it in might get diagrom to launch so you can add a few other vectors to your diagnostics...
Forum: support.Hardware 19 April 2020, 23:34
Replies: 33
Views: 1,685
Posted By psoma
Nah, if you can get diagrom running... you can...

Nah, if you can get diagrom running... you can repair it.

It's time to get out the multimeter and trace/check the DRD and A lines (data and address) between the 68000 and Agnus and then Agnus /...
Forum: support.Hardware 18 April 2020, 00:43
Replies: 12
Views: 611
Posted By psoma
Well, just to tie up this thread in the event it...

Well, just to tie up this thread in the event it might help someone in future:

Cause:


Board was powered up with a heavily corroded A601 expansion which smoked a RAM chip. With A601 removed,...
Forum: support.Hardware 11 April 2020, 05:52
Replies: 12
Views: 611
Posted By psoma
Yeah, bummer... it's the Paula. When isolated,...

Yeah, bummer... it's the Paula. When isolated, the rest of the board is NC Was hoping my IC desoldering days were behind me :)

Anyone got an A600 Paula for sale?
Forum: support.Hardware 11 April 2020, 03:25
Replies: 12
Views: 611
Posted By psoma
Alrighty... getting it narrowed down... first up,...

Alrighty... getting it narrowed down... first up, VCC is fine to Paula (matches VCC on other working 600s). Interesting discoveries:

1) Pushing down on the joystick doesn't work, pushing right...
Forum: support.Hardware 10 April 2020, 14:21
Replies: 12
Views: 611
Posted By psoma
I'll also run the joystick tests in Diagrom which...

I'll also run the joystick tests in Diagrom which may help narrow it down. Just to confirm though - I'm only seeing a single GND and single VCC feed for Paula using PCB Explorer?
Forum: support.Hardware 10 April 2020, 14:04
Replies: 12
Views: 611
Posted By psoma
Paula checked OK for continuity and resistance,...

Paula checked OK for continuity and resistance, will check VCC supply in the morning, but happy to take any other suggestions.

Cheers.
Forum: support.Hardware 10 April 2020, 13:31
Replies: 12
Views: 611
Posted By psoma
Thanks mate - yeah, serial output is fine as that...

Thanks mate - yeah, serial output is fine as that was how I was initially reading Diagrom's output. Will check Paula as both CIAs tested OK for continuity at least...

Cheers.
Forum: support.Hardware 10 April 2020, 11:44
Replies: 12
Views: 611
Posted By psoma
A600 grey screen, floppy not reading data, diagrom OK

Hi,

So I have another 600 board here that I've replaced Agnus and the chip mem on successfully... diagrom now passes all (usual) tests. Popped 2.05 KS back in and the thing stops at the last grey...
Forum: support.Hardware 07 April 2020, 10:04
Replies: 4
Views: 188
Posted By psoma
Soooooooooooooooo. No. But! As I was moving my...

Soooooooooooooooo. No. But! As I was moving my board around, I saw stuff come up on the terminal output... Sure enough, if I bend the board, stuff starts happening. It still fails memory checks, but...
Forum: support.Hardware 06 April 2020, 22:47
Replies: 4
Views: 188
Posted By psoma
I temporarily cut the _RST trace leading out from...

I temporarily cut the _RST trace leading out from Gayle, so I think the pull-up resistor is working.

And yep, _KB_RESET goes low for a touch under a second after flicking the power switch, then...
Forum: support.Hardware 06 April 2020, 15:48
Replies: 4
Views: 188
Posted By psoma
A600 _RST stuck low, _KBDRST fine

Hi,

Working on an A600 that I swapped the Agnus chip out on due to a bad DRD0. Now the thing refuses to boot an it seems _RST is stuck low. If I isolate Gayle, the rest of the _RST circuit is...
Forum: support.Hardware 21 March 2020, 23:07
Replies: 8
Views: 274
Posted By psoma
Yeah, was hoping that was the case, but I lifted...

Yeah, was hoping that was the case, but I lifted the pin off the board and in complete isolation from any traces it still measured 3.3ohm.

There's still the possibility that a combination of...
Forum: support.Hardware 21 March 2020, 12:06
Replies: 8
Views: 274
Posted By psoma
Incredibly, I have 2 x 600s here and BOTH have...

Incredibly, I have 2 x 600s here and BOTH have this 3Ohm short to ground issue on pin DRD0!!

The second one also has a VCC leak to ground causing memory to blow up, so it's in a world of pain......
Forum: support.Hardware 20 March 2020, 22:30
Replies: 8
Views: 274
Posted By psoma
By cutting traces I've isolated it to Agnus......

By cutting traces I've isolated it to Agnus... getting a 3 Ohm short to ground. With Agnus DRD0 out of the equation:

"Garbage before this text was binary numbers: 1, 2, 4, 8, 16, 32, 64, 128, 240,...
Forum: support.Hardware 20 March 2020, 22:00
Replies: 8
Views: 274
Posted By psoma
Alrighty... buzzed everything out. Continuity is...

Alrighty... buzzed everything out. Continuity is good.

But! DRD0 shorts to ground. That would explain missing the least significant bit in the Diagrom number sequence.

Traces look good... I'm...
Forum: support.Hardware 20 March 2020, 12:32
Replies: 8
Views: 274
Posted By psoma
Cool, thanks mate - have packed up for the night...

Cool, thanks mate - have packed up for the night but will check those tomorrow!
Forum: support.Hardware 20 March 2020, 11:54
Replies: 8
Views: 274
Posted By psoma
Update: I also tested out and have continuity on...

Update: I also tested out and have continuity on all the RGA and DRD pins to/from Paula.
Forum: support.Hardware 20 March 2020, 11:34
Replies: 8
Views: 274
Posted By psoma
Sick A600 with partially working Diagrom Serial Outpu

Hi,

Working on an A600 with an yellow/orange screen on KS 2.05 - I plugged in DiagROM and I'm getting interesting results over the serial (red/green flashing screen I should add):

So it's kinda...
Forum: support.Hardware 12 March 2020, 21:46
Replies: 14
Views: 781
Posted By psoma
Thanks DrBong. What's even stranger is that this...

Thanks DrBong. What's even stranger is that this is the "heavy" type A500 PSU which is why I didn't even suspect it. It nominally claims to have twice the amperage of my A600 supplies but I guess it...
Forum: support.Hardware 07 March 2020, 21:30
Replies: 10
Views: 999
Posted By psoma
Torti: the CXA2075M mod only affects composite...

Torti: the CXA2075M mod only affects composite and RF out... if you were still getting noise via. RGB, this (sadly) isn't the fix.
Showing results 1 to 40 of 146

 
Forum Jump

All times are GMT +2. The time now is 02:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08051 seconds with 10 queries