English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Jerry
Forum: support.FS-UAE 22 November 2020, 14:30
Replies: 15
Views: 2,061
Posted By Jerry
The issue has been opened, so keep your fingers...

The issue has been opened, so keep your fingers crossed that Frode (or someone else) finds the time to fix it.

https://github.com/FrodeSolheim/fs-uae-launcher/issues/90
Forum: support.FS-UAE 19 November 2020, 21:36
Replies: 15
Views: 2,061
Posted By Jerry
I can confirm your problem, though it works fine...

I can confirm your problem, though it works fine on linux.
On Windows the temporary hd contains files where the path slash '/' has been replaced by %5c and thus the slave cannot be found.
Forum: support.FS-UAE 19 November 2020, 15:34
Replies: 15
Views: 2,061
Posted By Jerry
Hi, depends on your system. For me on Linux...

Hi,
depends on your system. For me on Linux they are at Documents/FS-UAE/Cache/Logs. Maybe have a look here:
https://fs-uae.net/log-files-needed
Forum: support.FS-UAE 19 November 2020, 13:52
Replies: 15
Views: 2,061
Posted By Jerry
As for the error: no idea. Maybe the log really...

As for the error: no idea. Maybe the log really gives you some hints.

You can browse for old versions at:
https://fs-uae.net/stable/
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 16:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.04989 seconds with 10 queries