English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 61
Search took 0.01 seconds.
Search: Posts Made By: simon_m74
Forum: support.Hardware Yesterday, 23:32
Replies: 19
Views: 533
Posted By simon_m74
Thanks all. The Amiga used to work ok, but...

Thanks all.
The Amiga used to work ok, but more and more times, it failed to boot (within the VR machine).
So I have started to try to diagnose it.

Fat Buster :390539-07 / 4191
Mobo rev 9/03
...
Forum: support.Hardware 18 July 2018, 13:07
Replies: 19
Views: 533
Posted By simon_m74
I`ll check tonight when I`m home...

I`ll check tonight when I`m home...
Forum: support.Hardware 18 July 2018, 10:57
Replies: 19
Views: 533
Posted By simon_m74
DMA? sorry for my lack of knowledge there.. ...

DMA? sorry for my lack of knowledge there..

But, the cards are : 2/3 custom VR graphics cards, and a thin band network card.
The machine only boots with just one GFX card, but I did try all three...
Forum: support.Hardware 17 July 2018, 12:23
Replies: 19
Views: 533
Posted By simon_m74
Right - still an issue.. Only boots with 1...

Right - still an issue..
Only boots with 1 card,
Any more then it fails.

The resistor banks on the top of the daughter card get quite warm though.... is that normal?
Forum: support.Hardware 16 July 2018, 00:32
Replies: 19
Views: 533
Posted By simon_m74
Thanks for help all. I found a third PSU to...

Thanks for help all.

I found a third PSU to try... and it works!

So, a clean helped, and I diaged and found I have two faulty PSU`s...and 1 faulty daughterboard..

Time to try the now known...
Forum: support.Hardware 11 July 2018, 17:07
Replies: 19
Views: 533
Posted By simon_m74
The cards I`m trying are: 2 x VR machine custom...

The cards I`m trying are:
2 x VR machine custom Graphics cards, based on a TMS 34082 CPU.
1 x Network card.
And occasionally, a 3rd graphics card
(1 for each Left / Right eye in headset, third...
Forum: support.Hardware 11 July 2018, 13:44
Replies: 19
Views: 533
Posted By simon_m74
I dont think so. All Daughter cards look ok,...

I dont think so.
All Daughter cards look ok, and I have tried more than 1.

Would it be caps on the motherboard do you think?
Forum: support.Hardware 09 July 2018, 13:16
Replies: 19
Views: 533
Posted By simon_m74
I have tried more than one PSU and Daughtercard.....

I have tried more than one PSU and Daughtercard..
Same results.

Expansion cards that I`m using all work in another Amiga 3k.
Forum: support.Hardware 08 July 2018, 22:44
Replies: 19
Views: 533
Posted By simon_m74
Amiga 3000 not booting with expansion cards

I have an Amiga 3000, that boots fine on its own - but once I put and kind or number of expansion cards in, it does not boot - it just hangs with a white screen.

Any ideas ?
Forum: support.Hardware 08 July 2018, 22:43
Replies: 5
Views: 254
Posted By simon_m74
Hi All, I put Roms as I found them - system...

Hi All, I put Roms as I found them - system boots okish now

(will not boot with any expansion cards - I`ll start a new thread with this one)

Thanks all
Forum: support.Hardware 07 July 2018, 18:24
Replies: 5
Views: 254
Posted By simon_m74
As I have a few Amiga 3000`s, that just have a...

As I have a few Amiga 3000`s, that just have a black screen, and I suspected either ROM or CPU... I`ll try swapping them over!
Thanks
Forum: support.Hardware 07 July 2018, 10:55
Replies: 5
Views: 254
Posted By simon_m74
Would I damage anything if I put them in the...

Would I damage anything if I put them in the `correct` places?
Someone else I know says to put them in correctly.

But I did find this pic :...
Forum: support.Hardware 06 July 2018, 19:25
Replies: 3
Views: 213
Posted By simon_m74
also take a look at amigapcb.org

also take a look at amigapcb.org
Forum: support.Hardware 06 July 2018, 18:47
Replies: 5
Views: 254
Posted By simon_m74
Amiga 3000 rom in wrong place

Hi
I have an Amiga 3000, that only boots once every few(lots of) times, and even less when I have expansion cards installed.

As the symptoms to me reminded me of LCD tv/monitors, that dont turn...
Forum: support.Hardware 17 April 2018, 13:47
Replies: 4
Views: 292
Posted By simon_m74
Hi Chucky Thanks for that. When I get time...

Hi Chucky

Thanks for that.
When I get time over the next few days, I`mm run each Amiga with and without Droms, and post here (or a new thread) of exactly what each machine does.

I`ll check...
Forum: support.WinUAE 16 April 2018, 01:28
Replies: 36
Views: 7,338
Posted By simon_m74
I hope this satisfies a few people here: VR...

I hope this satisfies a few people here:

VR machines : 1000 series. Based on an Amiga 3000.

The VR machine consists of a computer called the Expality.
Within the Explaity there is :

Amiga...
Forum: Nostalgia & memories 16 April 2018, 01:06
Replies: 9
Views: 1,294
Posted By simon_m74
I now have those machines - that were on...

I now have those machines - that were on Bastich`s thread - Thanks for the donation to my VR collection!

They are called `Elysium` - very cool, but require a VR spec`d (old school not up-to-date...
Forum: support.Hardware 16 April 2018, 00:58
Replies: 4
Views: 292
Posted By simon_m74
Amiga 3000 problems - any advice please!

I have some dead Amiga 3000s..(6 in total)
Some due to battery leakage
Some just stopped working one day.

I have used DiagRom on all..also tried with/without A3640.

One amiga boots DRom and...
Forum: support.Hardware 28 February 2018, 01:10
Replies: 4
Views: 212
Posted By simon_m74
The Scsi2SD is device ID0, then CD drive - I have...

The Scsi2SD is device ID0, then CD drive - I have tried ID1 & ID2

The CD drive is set to terminate, and the Scsi2SD has had the resistors removed.

Set up as I would expect - but not working as...
Forum: support.Hardware 27 February 2018, 22:10
Replies: 4
Views: 212
Posted By simon_m74
Scsi2SD & Scsi CD drive

I am trying to set up my Amiga 3000, to use the SCSI2SD as the HDD, and a real CD drive on the scsi chain.

If I set it as the only device, it boots fine - but I cannot get it to boot if I attach a...
Forum: support.WinUAE 27 February 2018, 22:08
Replies: 5
Views: 583
Posted By simon_m74
Thanks guys I got it to read some...

Thanks guys

I got it to read some discs...but unfortunately - none of my Virtuality discs.
They are all CDR, and I think the data has faded....

Any advice on what to try?
Forum: support.WinUAE 13 February 2018, 14:08
Replies: 5
Views: 583
Posted By simon_m74
Cant use CD drive ?

When trying to load up a WB 3.1 in Winuae, all is fine, until I set the config, by adding a CD drive,
then the emulation doesn't start - all I get is a white screen.

Removing the CD drive in...
Forum: support.Hardware 23 August 2017, 14:04
Replies: 17
Views: 1,126
Posted By simon_m74
I have been helping (remotely) Devil Master with...

I have been helping (remotely) Devil Master with his VR machine, as I collect and restore them.
When we hit the green screen problem - I hit a a brick wall - as its only the VR system I know about....
Forum: support.WinUAE 05 July 2017, 11:00
Replies: 36
Views: 7,338
Posted By simon_m74
Good to meet you too! - Well at least...

Good to meet you too! - Well at least `virtually`. I hope to meet you in reality too!
Dinosaur setup ?



I know its on for Oculus... but not sure about Vive.



Thanks! I emailed him last...
Forum: support.WinUAE 04 July 2017, 18:19
Replies: 36
Views: 7,338
Posted By simon_m74
Wow, I`m the Retro-VR guy, Simon from the Retro...

Wow, I`m the Retro-VR guy, Simon from the Retro Computer Museum in Leicester.
I look after the 4 VR machines we have there as well as 2 I have at home.
I have met Graham, and he mentioned letting...
Forum: Hardware mods 04 May 2017, 09:38
Replies: 4
Views: 3,996
Posted By simon_m74
http://beta.amigapcb.org/

http://beta.amigapcb.org/
Forum: support.WinUAE 19 October 2016, 15:54
Replies: 5
Views: 792
Posted By simon_m74
Yeah - it confused me too - I would expect when...

Yeah - it confused me too - I would expect when the drive is offline - that windows explorer and WinUAE would not see it, but as it was - I assumed it was online - as I changed the drive a few times...
Forum: support.WinUAE 18 October 2016, 22:09
Replies: 5
Views: 792
Posted By simon_m74
Toni I just looked in disk manager, the hdd was...

Toni
I just looked in disk manager, the hdd was offline for some reason.

looks ok at the mo now I turned it back on...

Thanks tho
Forum: support.WinUAE 18 October 2016, 21:57
Replies: 5
Views: 792
Posted By simon_m74
Toni, Here you go Simon

Toni,
Here you go

Simon
Forum: support.WinUAE 18 October 2016, 19:59
Replies: 5
Views: 792
Posted By simon_m74
Add Hard Drive R/W greyed out

Last night I was trying to set up a HDD for my real A3K in my VR machine. I copied a game from a directory top the drive using WinUAE - no problem.

Thou the drive started to error, so I tried...
Forum: support.Hardware 25 April 2016, 21:49
Replies: 6
Views: 515
Posted By simon_m74
seems to be sorted! Scsi system was not...

seems to be sorted!
Scsi system was not terminated properly.

The Amiga is from a VR machine, so I just added the original CD drive to the mix, and the Hdd now boots :D
Thanks
Forum: support.Hardware 25 April 2016, 21:31
Replies: 6
Views: 515
Posted By simon_m74
I have googled this : ...

I have googled this :
http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-lpg61006-1&lang=en-us&cc=us

I have tried pin 5 open and shorted, but nothing.

Any ideas?
Forum: support.Hardware 25 April 2016, 15:45
Replies: 6
Views: 515
Posted By simon_m74
Hi, Thanks Marcelv, I`ll try that tonight. ...

Hi, Thanks Marcelv,

I`ll try that tonight. Thou I`ll have google for the drive settings first as it does not have jumper info on it.
I`ll report back later!
Forum: support.Hardware 25 April 2016, 13:33
Replies: 6
Views: 515
Posted By simon_m74
No luck yet Any ideas?

No luck yet

Any ideas?
Forum: support.Hardware 16 April 2016, 20:56
Replies: 6
Views: 515
Posted By simon_m74
just realised - the hdd is not spinning up.. ...

just realised - the hdd is not spinning up..

working on, ideas, then I`ll report back
Forum: support.Hardware 16 April 2016, 19:53
Replies: 6
Views: 515
Posted By simon_m74
A3000 Hard Drive problem

Hello,
I have set up a Scsi Hdd in Winuae for my Amiga 3000, It boots and functions fine within UAE, but the Amiga does not see the hdd.
It is fine with other Hdd`s though.

Any ideas?

Simon
Forum: support.Games 26 August 2015, 11:07
Replies: 10
Views: 2,634
Posted By simon_m74
Hi... The guy who posted the restoration of the...

Hi...
The guy who posted the restoration of the VR machine running Dactyl Nightmare was me!

Its internals are an Amiga 3000/30, with a pair of custom graphics cards. The GFX cards are TMS34020 32...
Forum: support.WinUAE 19 July 2014, 10:18
Replies: 6
Views: 947
Posted By simon_m74
I cant find the txt file? Also, I`m as my...

I cant find the txt file?

Also, I`m as my part of memory that stores `how to use workbench` is almost lost, I`m just doing a very basic copy, of opening two windows, and dragging icons from one to...
Forum: support.WinUAE 19 July 2014, 10:14
Replies: 6
Views: 947
Posted By simon_m74
I am copying the original data from old original...

I am copying the original data from old original scsi HDD (50Mb and 100mb drives) from an A3000, to a `working` drawer on my workbench drive that sits on my PC.
Once all data was copied to the...
Forum: support.WinUAE 19 July 2014, 02:29
Replies: 6
Views: 947
Posted By simon_m74
bootable drive?

Hi,

I am trying to create a single HDD from data from 3 others on WinUAE.
I am doing this by partitioning and formatting the larger drive, into WORK and SYSTEM, like the originals, then drive by...
Showing results 1 to 40 of 61

 
Forum Jump

All times are GMT +2. The time now is 07:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07347 seconds with 10 queries