English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: Khylrion
Forum: support.Hardware 08 August 2016, 13:06
Replies: 79
Views: 9,280
Posted By Khylrion
I know the poll is closed, but my quick input...

I know the poll is closed, but my quick input anyhow.

I would opt for both the A1200 high performance vampire as well as a standalone version. Maybe using the last A1200 case...
Forum: support.WinUAE 14 March 2015, 15:07
Replies: 37
Views: 3,521
Posted By Khylrion
okay that did work! I was clearly over thinking...

okay that did work! I was clearly over thinking it and did not try this combination with the A4091 and empty right box.
With the other SCSI and an empty right box it did not work on my machine.
...
Forum: support.WinUAE 13 March 2015, 18:27
Replies: 37
Views: 3,521
Posted By Khylrion
when you say I should ignore it, you mean I am...

when you say I should ignore it, you mean I am not allowed to select anything to the right of the SCSI ROM file selector? see screenshot.

The reason I wanted to deselect the SCSI ROM is because...
Forum: support.WinUAE 13 March 2015, 17:23
Replies: 37
Views: 3,521
Posted By Khylrion
when I restart from an empty profile the...

when I restart from an empty profile the A591/A2091 is selected by default.
I can't seem to get rid of that selection :/

as per my other post will deinstall WinUAE, clear out registry and files...
Forum: support.WinUAE 13 March 2015, 17:21
Replies: 37
Views: 3,521
Posted By Khylrion
my point is that I can't deselect the SCSI...

my point is that I can't deselect the SCSI anymore as per my above posts.

will deinstall WinUAE, and the reinstall and then see the 'magic' happen as you describe.
It's not that I have chosen to...
Forum: support.WinUAE 13 March 2015, 16:58
Replies: 37
Views: 3,521
Posted By Khylrion
the only option I can select I guess that does...

the only option I can select I guess that does not load the extra SCSI is if I select A2091 and then have the ROM disabled.

Is there another way to make sure that these other SCSI is not loaded?...
Forum: support.WinUAE 13 March 2015, 16:55
Replies: 37
Views: 3,521
Posted By Khylrion
I have to select one (can't be empty or I am...

I have to select one (can't be empty or I am missing something in your question?).

Will see when I reset everything in WinUAE, this can remain empty.
Forum: support.WinUAE 13 March 2015, 16:46
Replies: 37
Views: 3,521
Posted By Khylrion
just going through all the combinations without...

just going through all the combinations without the A4091 now
Forum: support.WinUAE 13 March 2015, 16:38
Replies: 37
Views: 3,521
Posted By Khylrion
I have now chose A2091 with the corresponding ROM...

I have now chose A2091 with the corresponding ROM in the ROM selection.

I have to select something from the dropdown SCSI ROM list apparently.

attached is my settings for this part.

The...
Forum: support.WinUAE 13 March 2015, 12:35
Replies: 37
Views: 3,521
Posted By Khylrion
same thing, keeps hanging on back screen

same thing, keeps hanging on back screen
Forum: support.WinUAE 13 March 2015, 12:09
Replies: 37
Views: 3,521
Posted By Khylrion
strange when quiting WinUAE and reloading the...

strange when quiting WinUAE and reloading the above config file, the chipset extra was gone for the 4000.

retesting now with that option enabled and a different monitor resolution (1280*1024...
Forum: support.WinUAE 13 March 2015, 12:06
Replies: 37
Views: 3,521
Posted By Khylrion
thanks, made sure the compatible settings are now...

thanks, made sure the compatible settings are now enabled.

Not sure what goes on with the PIV, sometimes it is detected sometimes it is not. When it is, I can see a screen with OS4.1 for a few...
Forum: support.WinUAE 13 March 2015, 11:25
Replies: 37
Views: 3,521
Posted By Khylrion
attached my fresh logs and the last working...

attached my fresh logs and the last working config where I don't have the pink.

Any assistance is more than appreciated!
Forum: support.WinUAE 13 March 2015, 10:51
Replies: 37
Views: 3,521
Posted By Khylrion
First of all thank you for your quick feedback! ...

First of all thank you for your quick feedback!

Second of all, thanks for the amazing piece of software, allowing me to relive the computer that kickstarted my interest in computers :-)
You sir,...
Forum: support.WinUAE 12 March 2015, 21:38
Replies: 37
Views: 3,521
Posted By Khylrion
ah sorry should have highlighted that I am using...

ah sorry should have highlighted that I am using the bootfloppy.adf from the OS4.1 FE cd.

let me rephrase my question: what could the reason be that the bootfloppy can't start the OS4.1 FE CD...
Forum: support.WinUAE 12 March 2015, 21:25
Replies: 37
Views: 3,521
Posted By Khylrion
that is exactly what I did and the only way I was...

that is exactly what I did and the only way I was able to boot was to automount it.

Tried all versions of SCSI, IDE as well.

So you are saying that this automount is the rootcause for hanging...
Forum: support.WinUAE 12 March 2015, 21:10
Replies: 37
Views: 3,521
Posted By Khylrion
that is the only option I have enabled indeed...

that is the only option I have enabled indeed :-).

without it he can't find from CDROM to boot AOS4.1 FE.
Forum: support.WinUAE 12 March 2015, 18:37
Replies: 37
Views: 3,521
Posted By Khylrion
interesting fact, even though I have disabled all...

interesting fact, even though I have disabled all expansions (no RTG card, no UAESCSI.device) after I start the machine, the expansion UAESCSI.device is checked after all.

will see if switching to...
Forum: support.WinUAE 12 March 2015, 16:45
Replies: 37
Views: 3,521
Posted By Khylrion
apologise, had so many tabs open I did end up...

apologise, had so many tabs open I did end up posting in the wrong one :/

I have done many hard and soft resets from within winUAE. Or are you referring to a different method?



Thanks as...
Forum: support.WinUAE 12 March 2015, 10:49
Replies: 37
Views: 3,521
Posted By Khylrion
same pink screen issue

I have the same problem, but removing A4091 did not solve it for me.
Have tried a myriad of different options now and that's why I am turning to the experts now :-).

If you prefer, I can of...
Forum: support.WinUAE 11 March 2015, 13:01
Replies: 16
Views: 6,080
Posted By Khylrion
I have the same issue under your error 1 (hanging...

I have the same issue under your error 1 (hanging at pink screen). Followed 4 different guides to the letter (different setups - only ide, with accelerated ppc scsi, ...) Trying to fix this as well....
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT +2. The time now is 07:28.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05821 seconds with 10 queries