English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 804
Search took 0.06 seconds.
Search: Posts Made By: alenppc
Forum: Member Introductions 08 November 2018, 22:20
Replies: 7
Views: 384
Posted By alenppc
Hello from MTL and welcome!

Hello from MTL and welcome!
Forum: OT - General 08 November 2018, 21:52
Replies: 21
Views: 888
Posted By alenppc
I put winter tires in November and take them off...

I put winter tires in November and take them off in April/May and they do use more gas, but nothing that drastic. Part of it also is winter fuel mix which is not as efficient as the summer mix so I...
Forum: Hardware mods 05 November 2018, 22:20
Replies: 4,059
Views: 362,982
Posted By alenppc
No, Stephen removed the wait state in the final...

No, Stephen removed the wait state in the final beta. But once again, do not rely on SysInfo for measurements, it is NOT accurate.

I only have the Microbotics side ram expansion for the A1000 to...
Forum: Amiga scene 05 November 2018, 17:36
Replies: 384
Views: 32,028
Posted By alenppc
It makes no sense for Cloanto to be complaining...

It makes no sense for Cloanto to be complaining about the 3.1.4 release, it does literally no damage of any kind to them, if anything it just helps damage the community further. I will not buy...
Forum: Hardware mods 04 November 2018, 02:03
Replies: 4,059
Views: 362,982
Posted By alenppc
I am testing alliance at 50 mhz and ISSI at 36,...

I am testing alliance at 50 mhz and ISSI at 36, honestly don't bother, it's not worth it.
Forum: Hardware mods 04 November 2018, 02:00
Replies: 4,059
Views: 362,982
Posted By alenppc
Ram speed is now back up with the $C00000 issue...

Ram speed is now back up with the $C00000 issue resolved. Alliance ram is stable. ISSI version still craps out.
Forum: Hardware mods 04 November 2018, 01:29
Replies: 4,059
Views: 362,982
Posted By alenppc
The extra wait state makes no difference for the...

The extra wait state makes no difference for the ISSI ram, that has something else going for it BUT here's the super weird thing: IT FIXES THE 1.5 mb SLOW-FAST ISSUE!


That makes no sense to me....
Forum: Hardware mods 03 November 2018, 23:47
Replies: 4,059
Views: 362,982
Posted By alenppc
It sort of worked but not really. It would crash...

It sort of worked but not really. It would crash frontier within the first or second loop, and with this one it won't even make it to workbench, albeit memcheck reports no errors on it. It's...
Forum: Hardware mods 03 November 2018, 22:01
Replies: 4,059
Views: 362,982
Posted By alenppc
Nope I tried on 2 cards 36 & 50 Mhz. I...

Nope I tried on 2 cards 36 & 50 Mhz.


I even tried the ISSI ram just for the heck of it, this one needs to be definitely removed from the compatibility list.
Forum: Hardware mods 03 November 2018, 21:49
Replies: 4,059
Views: 362,982
Posted By alenppc
Just tried the backported TF530 firmware. It...

Just tried the backported TF530 firmware.

It fixes the Zorro issue for me, however it still maps the 1.5 MB slow-fast incorrectly so that ram still has to be limited to 1 MB. This is odd cause the...
Forum: Hardware mods 02 November 2018, 14:07
Replies: 4,059
Views: 362,982
Posted By alenppc
Building the 500 will be a pain in the butt with...

Building the 500 will be a pain in the butt with all those through-hole components. I've been slowly building my A4000 replica for over a month already, but the damn day job gets in the way of fun...
Forum: Hardware mods 01 November 2018, 16:56
Replies: 4,059
Views: 362,982
Posted By alenppc
It depends what expansion you are using. For...

It depends what expansion you are using. For example on the PeteAU's card, you just have to change the jumper settings. You can also flash the TF530 with an older firmware which didn't have this...
Forum: Hardware mods 01 November 2018, 16:49
Replies: 4,059
Views: 362,982
Posted By alenppc
The current TF530 firmware won't work correctly...

The current TF530 firmware won't work correctly with 1.5MB slow-fast. It's a known issue, so you should limit the slow-fast to 1 MB.
Forum: Hardware mods 31 October 2018, 17:10
Replies: 4,059
Views: 362,982
Posted By alenppc
I am going to check when I get the chance, but...

I am going to check when I get the chance, but have to take the kids trick or treating tonight, so in a couple of days probably.
Forum: Hardware mods 30 October 2018, 17:30
Replies: 4,059
Views: 362,982
Posted By alenppc
Thanks, I added some to my digikey cart for the...

Thanks, I added some to my digikey cart for the next order.
Forum: Hardware mods 30 October 2018, 13:56
Replies: 4,059
Views: 362,982
Posted By alenppc
Which part do I need to buy for the SPI flashrom?

Which part do I need to buy for the SPI flashrom?
Forum: Hardware mods 28 October 2018, 21:16
Replies: 4,059
Views: 362,982
Posted By alenppc
8 bit dreams: can you also try memcheck? ...

8 bit dreams: can you also try memcheck?

(http://aminet.net/util/moni/MemCheck12.lha)
Forum: Hardware mods 28 October 2018, 16:53
Replies: 4,059
Views: 362,982
Posted By alenppc
Stephen, I have 2 ZII cards at home. One is an...

Stephen, I have 2 ZII cards at home. One is an oktagon SCSI 2008 controller without ram, but it uses those horrible ZIP chips. I don't know if they can be sourced from anywhere at this point.

The...
Forum: Hardware mods 28 October 2018, 16:47
Replies: 4,059
Views: 362,982
Posted By alenppc
This one makes no difference for me, also...

This one makes no difference for me, also kipper's card is still working fine.
Forum: Hardware mods 28 October 2018, 02:24
Replies: 4,059
Views: 362,982
Posted By alenppc
Looks like you fixed it. No more addressing...

Looks like you fixed it.

No more addressing errors on chip ram or kipper ram. Microbotics still gives me addressing errors, but it's a really ancient card. If someone has another Z2 ram board to...
Forum: Hardware mods 27 October 2018, 19:21
Replies: 4,059
Views: 362,982
Posted By alenppc
Low speed is normal without fast ram. It only has...

Low speed is normal without fast ram. It only has 16 bit chip ram so it performs pretty much like a 68000.
Forum: Hardware mods 27 October 2018, 00:28
Replies: 4,059
Views: 362,982
Posted By alenppc
I just tested Kipper's card with the 534, it...

I just tested Kipper's card with the 534, it works flawlessly. Only chipram fails the address test in this case.
Forum: Hardware mods 26 October 2018, 16:35
Replies: 4,059
Views: 362,982
Posted By alenppc
No, that was the external Microbotics. I haven't...

No, that was the external Microbotics. I haven't had the chance to test the kipper board yet, will do it tonight
Forum: Hardware mods 26 October 2018, 15:49
Replies: 4,059
Views: 362,982
Posted By alenppc
40 mhz

40 mhz
Forum: Hardware mods 26 October 2018, 15:27
Replies: 4,059
Views: 362,982
Posted By alenppc
You still made major progress here. Missing...

You still made major progress here. Missing refresh on external memory shouldn't have anything to do with the TF534 though, or am I wrong? I am now getting the same type of errors on the chip ram.
Forum: Hardware mods 26 October 2018, 15:06
Replies: 4,059
Views: 362,982
Posted By alenppc
A couple of pics from the A1000. I am going...

A couple of pics from the A1000.

I am going to check if I have any ZII boards left at home and if I do they are yours, Stephen. Although I suspect I probably got rid of them years ago. :(
Forum: Hardware mods 26 October 2018, 02:33
Replies: 4,059
Views: 362,982
Posted By alenppc
I flashed the latest firmware on the a1000. The...

I flashed the latest firmware on the a1000. The microbotics expansion card now works. I tried the memcheck utility from Aminet and the ram passes tests but chip ram and z2 ram fail address tests......
Forum: Hardware mods 25 October 2018, 20:36
Replies: 4,059
Views: 362,982
Posted By alenppc
AIBB's memory latency index is a good start. On...

AIBB's memory latency index is a good start. On the start screen, click on You, then scroll through the various memory expansions to find out each Ram type's latency index. In fact, thanks to it, you...
Forum: Hardware mods 25 October 2018, 18:53
Replies: 4,059
Views: 362,982
Posted By alenppc
That's amazing, how did you solve it?

That's amazing, how did you solve it?
Forum: Hardware mods 25 October 2018, 15:21
Replies: 4,059
Views: 362,982
Posted By alenppc
Excellent, I am going to test this after work...

Excellent, I am going to test this after work tonight.
Forum: Hardware mods 23 October 2018, 20:33
Replies: 4,059
Views: 362,982
Posted By alenppc
No, different ram, different CPLD.

No, different ram, different CPLD.
Forum: Hardware mods 23 October 2018, 14:35
Replies: 4,059
Views: 362,982
Posted By alenppc
Considering that Gayle style IDE device is...

Considering that Gayle style IDE device is exclusive to the A600/1200, I would be VERY surprised if such a software existed, so this is all mostly theoretical speculation. Even if a hypothetical...
Forum: Hardware mods 21 October 2018, 16:48
Replies: 4,059
Views: 362,982
Posted By alenppc
No change on the Microbotics side ram expansion,...

No change on the Microbotics side ram expansion, still shows up as defective. I wonder how other CPU accelerators deal with this.

Can the A500/1000 side expansions be considered proper Z2 boards...
Forum: Hardware mods 21 October 2018, 03:04
Replies: 4,059
Views: 362,982
Posted By alenppc
Personally I wouldn't even bother as far as the...

Personally I wouldn't even bother as far as the A500 is concerned but I suppose for the 2000 it's a different story where all sorts of hard drive controllers have ram on them.

EDIT: let me say...
Forum: Hardware mods 21 October 2018, 03:00
Replies: 4,059
Views: 362,982
Posted By alenppc
OK boots nicely at 40 Mhz on the A1000 without...

OK boots nicely at 40 Mhz on the A1000 without INT2, the ancient microbotics 2 MB side expansion exhibits the same behaviour as the kipper card (listed as defective).
Forum: Hardware mods 21 October 2018, 02:44
Replies: 4,059
Views: 362,982
Posted By alenppc
The card won't boot at 50 Mhz on the A1000, and...

The card won't boot at 50 Mhz on the A1000, and even on the 500 is a bit borderline. Every 5th powerup gets me a yellow screen that goes away after a keyboard reset, but the 500 has fresh caps, the...
Forum: Hardware mods 21 October 2018, 02:27
Replies: 4,059
Views: 362,982
Posted By alenppc
Sorry Stephen, missed your live video but just...

Sorry Stephen, missed your live video but just caught up now. Anyway... It's working!!! It boots at 50 Mhz, no INT2.

The IDE speed is a tad lower than with INT2 but honestly who cares. Now people...
Forum: Hardware mods 16 October 2018, 17:08
Replies: 445
Views: 79,409
Posted By alenppc
Certain TF530 firmware revisions (RC 1/2) don’t...

Certain TF530 firmware revisions (RC 1/2) don’t work with 1.5 mb slow-fast, so you have to limit it to 1mb but otherwise it works fine.
Forum: Hardware mods 15 October 2018, 23:03
Replies: 4,059
Views: 362,982
Posted By alenppc
I used it for a couple of hours last night with...

I used it for a couple of hours last night with no issues. It gave me a few troubles when first powered up (red/green/yellow screens at random) but once it started it was OK. I suspect the RAM timing...
Forum: News 15 October 2018, 17:38
Replies: 587
Views: 61,775
Posted By alenppc
I installed 3.1.4 on my A500 with TF534...

I installed 3.1.4 on my A500 with TF534 yesterday, including burning the rom chip. Two questions:

1) CPU Fastrom option is no longer supported. This option is kind of essential for this type of...
Showing results 1 to 40 of 804

 
Forum Jump

All times are GMT +2. The time now is 08:03.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.11172 seconds with 10 queries