English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: Cv365
Forum: Nostalgia & memories 25 March 2019, 06:00
Replies: 8
Views: 977
Posted By Cv365
Well, to be honest, Commodore nearly did the same...

Well, to be honest, Commodore nearly did the same thing. They barely improved upon the original chipset from 1985 and allowed the PC to catch up. The only improvement to reach production came after 7...
Forum: Amiga scene 08 March 2019, 12:42
Replies: 233
Views: 23,824
Posted By Cv365
I’d rather see Cloanto leave the Amiga scene...

I’d rather see Cloanto leave the Amiga scene forever instead of Jens. Cloanto is nothing more than a IP troll. Leeching off decades old IP made by others.
Forum: support.Hardware 21 January 2019, 09:18
Replies: 7
Views: 993
Posted By Cv365
Quick update. After re-reading this...

Quick update. After re-reading this (http://eab.abime.net/showthread.php?t=51925) thread I decided to check the voltages on my CDTV. The original poster of said thread suffered similar audio issues...
Forum: support.Hardware 11 November 2018, 15:54
Replies: 7
Views: 993
Posted By Cv365
Thx for the tip!! Do you happen to recall what...

Thx for the tip!! Do you happen to recall what resistor(s) that/those might have been? Yeah, I know... you probably don't remember anymore, but thought I'd ask just the same :)

I opened up two...
Forum: support.Hardware 18 October 2018, 21:55
Replies: 7
Views: 993
Posted By Cv365
Thx for the tip! I might try that out on one of...

Thx for the tip! I might try that out on one of my CDTVs.
Forum: support.Hardware 16 October 2018, 13:49
Replies: 7
Views: 993
Posted By Cv365
Audio distorted on early CDTV units

I have tested at least 6 different CDTV units over the years that I have owned them and as far as I recall all of them seem to be suffering from distorted audio from Paula (the CD-DA audio sounds...
Forum: Coders. System 07 August 2018, 13:01
Replies: 4
Views: 898
Posted By Cv365
Ah, perfect. That actually cleared up a whole lot...

Ah, perfect. That actually cleared up a whole lot of things for me. Thx guys!
Forum: Coders. System 07 August 2018, 10:21
Replies: 4
Views: 898
Posted By Cv365
OK, managed to figure it out myself and posting...

OK, managed to figure it out myself and posting here in case it helps someone else in the future. :)

It appears I was using the 'z' debugger command to step through all the instructions. Doing the...
Forum: Coders. System 06 August 2018, 11:35
Replies: 4
Views: 898
Posted By Cv365
Exceptions in WinUAE debugger after RTS

Hi! I'm just getting my feet wet with assembler and practising doing system calls. I have a very simple program that allocates some chip mem, frees is and exits.

If I run this on the commandline...
Forum: Amiga scene 25 December 2017, 11:12
Replies: 32
Views: 10,023
Posted By Cv365
According to the court document Cloanto claim...

According to the court document Cloanto claim that they acquired the ownership of the copyright to Kickstart 1.3 in 2011 and 2012, but how is unclear to me.

They also claim to have bought a...
Forum: Amiga scene 24 May 2017, 21:55
Replies: 66
Views: 8,680
Posted By Cv365
kovacm, please STOP making things up! :rolleyes

kovacm, please STOP making things up! :rolleyes
Forum: Amiga scene 24 May 2017, 21:25
Replies: 9
Views: 1,295
Posted By Cv365
Smile Awesome! Very well done. Thanks for doing this!

Awesome! Very well done. Thanks for doing this!
Forum: Coders. AMOS 30 January 2017, 19:31
Replies: 31
Views: 10,318
Posted By Cv365
Erm, I'm feeling a bit foolish now.... :p After...

Erm, I'm feeling a bit foolish now.... :p After your hint about the config file I went to the editor config setup and set the "Editor Screen in Interlaced" setting to Yes and voila! I can open...
Forum: Coders. AMOS 30 January 2017, 09:24
Replies: 31
Views: 10,318
Posted By Cv365
I'll try and upload it tonight when I get home....

I'll try and upload it tonight when I get home. It's actually reassuring that you weren't able to reproduce it. I couldn't imagine I was the first person ever to stumble upon this. :)
Forum: Coders. AMOS 27 January 2017, 09:21
Replies: 31
Views: 10,318
Posted By Cv365
Yes, the IFF image is an interlaced image. I...

Yes, the IFF image is an interlaced image. I created it with PPaint. It also opens correctly in an interlaced screen with some picture viewers that I tried (outside of AMOS).
Forum: Coders. AMOS 25 January 2017, 19:14
Replies: 31
Views: 10,318
Posted By Cv365
Cool, thank you! Hope I'm not doing anything...

Cool, thank you! Hope I'm not doing anything wrong.

After opening the screen I double checked the screen mode with:

A=Screen Mode
Print A

And I see 32772 printed, which is $8004 and is...
Forum: Coders. AMOS 25 January 2017, 18:53
Replies: 31
Views: 10,318
Posted By Cv365
Hi, Samurai_Crow. This screengrab is from...

Hi, Samurai_Crow. This screengrab is from emulation, but I've run the code in AMOS on real Amiga's as well and it shows up looking exactly the same. It looks like the screen is non-interlaced and...
Forum: Coders. AMOS 25 January 2017, 18:29
Replies: 31
Views: 10,318
Posted By Cv365
Opening interlaced screens with AMOS

Hi! Try as I might, I just can't seem to make AMOS open a Hires interlaced screen (or a LowRes interlaced screen for that matter)

I open a screen like this:

Screen Open 1,640,512,16,Hires+Laced...
Forum: project.CD32 Conversion 18 January 2017, 13:54
Replies: 1,166
Views: 119,975
Posted By Cv365
I haven't tried the older slaves yet. I will try...

I haven't tried the older slaves yet. I will try that first. Thanks for the suggestion! :)

EDIT: Older slaves show same behaviour, unfortunately. I'll consider raising a request on Mantis.
Forum: project.CD32 Conversion 18 January 2017, 13:21
Replies: 1,166
Views: 119,975
Posted By Cv365
Hey guys, it seems I need to run Batman The Movie...

Hey guys, it seems I need to run Batman The Movie with the NOVBRMOVE option, otherwise the game crashes seemingly randomly.

Now, if I understand correctly, this means that remapping of the CD32...
Forum: support.FS-UAE 31 January 2016, 17:52
Replies: 8
Views: 3,071
Posted By Cv365
Wow that's pretty cool. How did you get it to...

Wow that's pretty cool. How did you get it to compile? I checked out the 1.1.0b1 branch with Xcode. First compile failed, because it seems to need iOSOpenDev. I installed that and now the build...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT +2. The time now is 14:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06280 seconds with 10 queries