English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: techguruuk
Forum: Retrogaming General Discussion 21 March 2016, 23:14
Replies: 74
Views: 8,681
Posted By techguruuk
I'd love to! If any of the retro...

I'd love to! If any of the retro shows/conventions were brave enough to host it, I'd certainly be up for it.
Forum: Retrogaming General Discussion 21 March 2016, 23:11
Replies: 74
Views: 8,681
Posted By techguruuk
There does seem to be a lot of interest in an...

There does seem to be a lot of interest in an extended cut of this chat, and no surprise as Galahad is fascinating. We will look into releasing it in some form :)
Forum: Retrogaming General Discussion 21 March 2016, 23:10
Replies: 74
Views: 8,681
Posted By techguruuk
Well the show is called 'The Retro HOUR' so it...

Well the show is called 'The Retro HOUR' so it does kinda keep it to a roughly specific time :)
Forum: Retrogaming General Discussion 15 February 2016, 11:36
Replies: 23
Views: 2,613
Posted By techguruuk
You're missing out, it's a great phrase!...

You're missing out, it's a great phrase! :laughing

http://www.urbandictionary.com/define.php?term=Piss+on+your+chips

Oh and yes, Saturday nights out in Nottingham should be avoided.
Forum: Retrogaming General Discussion 23 January 2016, 14:27
Replies: 23
Views: 2,613
Posted By techguruuk
New Retro Gaming Podcast with Jon Hare/Sensible Software

Hey guys, would love to get your opinion on our new weekly audio podcast!

It's called The Retro Hour, presented by Dan Wood and Ravi Abbott. Being Amiga fans, there's lots of miggy content in...
Forum: Amiga scene 18 December 2015, 19:52
Replies: 6
Views: 1,026
Posted By techguruuk
Playing Amiga Games At Christmas

New video :)

https://youtu.be/TRpfINxBnQc
Forum: support.Hardware 21 May 2015, 01:15
Replies: 5
Views: 555
Posted By techguruuk
Hmm I had an 8 gig CF Card but soon filled it, I...

Hmm I had an 8 gig CF Card but soon filled it, I have about 50GB in use so need a hard disk really. It worked fine on my last system.

As I said, I managed to solve it by using PFS for DH0: and...
Forum: support.Hardware 21 May 2015, 00:06
Replies: 5
Views: 555
Posted By techguruuk
I'm using the version of IDEFIX off Aminet ...

I'm using the version of IDEFIX off Aminet

http://aminet.net/package/disk/misc/IDEfix97

1999 version, is there a newer one?

I reformatted DH1 and DH2 as SFS partitions and seems to work ok...
Forum: support.Hardware 20 May 2015, 19:11
Replies: 5
Views: 555
Posted By techguruuk
Hard Disks Show as Unitialised after every reboot?

My A4000's hard disk died the other day, so I've been attempting to restore my backups using a new 160GB Hard disk.

I prepped it using PFSAIO using HDToolbox from OS 3.9 on WinUAE. All went fine,...
Forum: News 26 November 2014, 21:38
Replies: 639
Views: 114,644
Posted By techguruuk
Ok thanks Jens, happy to do any testing on my...

Ok thanks Jens, happy to do any testing on my system if you need any help.
Forum: News 26 November 2014, 17:57
Replies: 639
Views: 114,644
Posted By techguruuk
Ok Jens this seemed to work! Is there anyway I...

Ok Jens this seemed to work! Is there anyway I can run it in Z3 with a 3640 though? Seems shame to downgrade my Xsurf-100 to Z2 speed.
Forum: News 26 November 2014, 12:08
Replies: 639
Views: 114,644
Posted By techguruuk
Thanks, the system is an A4000/040, other...

Thanks, the system is an A4000/040, other expansions - Picasso IV, Bigram + and the X-Surf 100, I also have a hard disk and a CD-ROM drive in the system, maybe this is too much for the A4000's stock...
Forum: News 26 November 2014, 12:07
Replies: 639
Views: 114,644
Posted By techguruuk
Hi Jens, ahh yes I do have a 3640. I will give...

Hi Jens, ahh yes I do have a 3640. I will give that a try when I get home.
Forum: News 25 November 2014, 21:54
Replies: 639
Views: 114,644
Posted By techguruuk
Got my rapidroad for X-Surf 100 today, seems to...

Got my rapidroad for X-Surf 100 today, seems to have installed ok and showing up in Trident, but getting the following errors and no USB devices will work!

Any idea what's gone wrong?
...
Forum: News 05 January 2013, 04:37
Replies: 4
Views: 4,891
Posted By techguruuk
Cool, didn't get a reply to my email confirming...

Cool, didn't get a reply to my email confirming it's still on this weekend, so don't want to drive 70 miles on the off-chance, so will hold-off until next month,

I don;t see an official email...
Forum: News 03 January 2013, 22:45
Replies: 4
Views: 4,891
Posted By techguruuk
I live in Nottingham so may pop over on Saturday!...

I live in Nottingham so may pop over on Saturday!

Are you more classic/ng based? Might bring a machine with me.
Forum: request.Apps 30 December 2012, 03:31
Replies: 11
Views: 5,306
Posted By techguruuk
Thanks but appears that's the source code. ...

Thanks but appears that's the source code.

Can someone upload the adf/iso of the commercial release to The Zone?

I know it's bundled with amikit, but now it's open source we shouldn't have to...
Forum: request.Apps 29 December 2012, 18:49
Replies: 11
Views: 5,306
Posted By techguruuk
Dopus Magellan II 5.8

I heard this got made freeware/open source lately, yet every FTP and torrent/download site I find has nothing later than 5.11.

Can someone upload this to the Zone? Should be no issue now it's...
Forum: New to Emulation or Amiga scene 25 September 2012, 11:40
Replies: 6
Views: 1,305
Posted By techguruuk
I'm in Nottingham centre mate, I have A1200 and...

I'm in Nottingham centre mate, I have A1200 and accelerator so if you need any help, just PM me.
Forum: News 04 June 2012, 18:14
Replies: 2,926
Views: 529,442
Posted By techguruuk
Whoops, sorry I meant Lisa chip, my mistake. ...

Whoops, sorry I meant Lisa chip, my mistake. Would adding a fan to Lisa help do you think? The problems only appear when the system has been on for a while.

I will contact Amigakit too then.
Forum: News 04 June 2012, 17:38
Replies: 2,926
Views: 529,442
Posted By techguruuk
Thanks for the reply Jens. The easy mod is not...

Thanks for the reply Jens. The easy mod is not needed as those components are already missing from my 1D4 board, but the more "complex" fix looks a bit beyond my electronics capabilities, I fear I'd...
Forum: News 04 June 2012, 17:37
Replies: 2,926
Views: 529,442
Posted By techguruuk
I've had the ACA1230 for about a year and the...

I've had the ACA1230 for about a year and the problem has been there before, but seems worse now. It has been worse since the Indivision was slipped over the Lisa Chip, but as I said, the Invision...
Forum: News 03 June 2012, 13:35
Replies: 2,926
Views: 529,442
Posted By techguruuk
It does not happen without the ACA1230 present,...

It does not happen without the ACA1230 present, no. I do have an Indivision, but it is not being used here (it is attached, but this is with the RGB output on scart from the Amiga).

It is an...
Forum: News 03 June 2012, 03:22
Replies: 2,926
Views: 529,442
Posted By techguruuk
I've got a very unstable A1200 at the moment,...

I've got a very unstable A1200 at the moment, using the Aca 1230 28mhz.

I notice the 030 is very very hot, so hot it heats up the desk below it and burns my finger to touch the chip, is this...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT +2. The time now is 15:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09164 seconds with 10 queries