English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: thomas
Forum: support.WinUAE 03 January 2021, 14:24
Replies: 525
Views: 115,710
Posted By thomas
A config with Voodoo gfx card which worked with...

A config with Voodoo gfx card which worked with beta 13 now gurus 0100000C and hangs at black screen.
Forum: support.WinUAE 02 January 2021, 17:00
Replies: 525
Views: 115,710
Posted By thomas
Yes, seems like disabling JIT fixes it.

Yes, seems like disabling JIT fixes it.
Forum: support.WinUAE 02 January 2021, 15:36
Replies: 525
Views: 115,710
Posted By thomas
I get major graphics corruption with PicassoIV...

I get major graphics corruption with PicassoIV emulation in all 4.5.0 betas.

However, in 4.4.0 the screenshot is not saved correctly if "before filtering" is checked.

Logs, config and test ADF...
Forum: support.WinUAE 15 December 2020, 15:49
Replies: 525
Views: 115,710
Posted By thomas
Where has the mainboard RAM gone? Trying to...

Where has the mainboard RAM gone? Trying to configure an A4000 without accelerator but I cannot add Fast RAM. Only Z2/Z3 is available from the drop down menu.
Forum: support.WinUAE 10 December 2020, 08:59
Replies: 525
Views: 115,710
Posted By thomas
Here is my test config. It gives checksum error...

Here is my test config. It gives checksum error in disk block 1765.

If I remove Z2 RAM I get Setpatch error 7364.

If I add Slow RAM it boots without issues.
Forum: support.WinUAE 09 December 2020, 22:04
Replies: 525
Views: 115,710
Posted By thomas
There's still some issue with this. It only works...

There's still some issue with this. It only works if the only non-chip RAM is Slow RAM. If you remove Slow RAM and/or if you add Z2 RAM it creates read errors and all kinds of related errors...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 07:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.05158 seconds with 10 queries